Ads

Macrolinux

Saturday, 8 July 2017

Bcodecs 2017-07-07

Posted By: Macrolinux - 7/08/2017 09:52:00 pm


Requirements: BeeFree OS, md5 : ec0ce3561258cf98582fdcfd8fe85607, size : 62.7 MB

Multimedia codecs for BeeFree OS 18.1 and 18.1.2 (18.2.1BETA2 has include)

It is a meta-package that installs:

Contents

adobe-flashplugin_1%3a20170616.1-0ubuntu0.16.04.1_amd64.deb
cabextract_1.6-1_amd64.deb
chromium-codecs-ffmpeg-extra_59.0.3071.109-0ubuntu0.16.04.1289_amd64.deb
gstreamer0.10-ffmpeg_0.10.13-5ubuntu1~trusty2_amd64.deb
gstreamer1.0-libav_1.8.3-1ubuntu0.2_amd64.deb
gstreamer1.0-plugins-bad_1.8.3-1ubuntu0.2_amd64.deb
gstreamer1.0-plugins-bad-faad_1.8.3-1ubuntu0.2_amd64.deb
gstreamer1.0-plugins-bad-videoparsers_1.8.3-1ubuntu0.2_amd64.deb
gstreamer1.0-plugins-ugly_1.8.3-1ubuntu0.1_amd64.deb
gstreamer1.0-plugins-ugly-amr_1.8.3-1ubuntu0.1_amd64.deb
liba52-0.7.4_0.7.4-18_amd64.deb
libass5_0.13.1-1_amd64.deb
libavcodec-extra_7%3a2.8.11-0ubuntu0.16.04.1_all.deb
libavcodec-ffmpeg-extra56_7%3a2.8.11-0ubuntu0.16.04.1_amd64.deb
libavfilter-ffmpeg5_7%3a2.8.11-0ubuntu0.16.04.1_amd64.deb
libavformat-ffmpeg56_7%3a2.8.11-0ubuntu0.16.04.1_amd64.deb
libavresample-ffmpeg2_7%3a2.8.11-0ubuntu0.16.04.1_amd64.deb
libavutil-ffmpeg54_7%3a2.8.11-0ubuntu0.16.04.1_amd64.deb
libbasicusageenvironment1_2016.02.09-1_amd64.deb
libbluray1_1%3a0.9.2-2_amd64.deb
libbs2b0_3.1.0+dfsg-2.2_amd64.deb
libcddb2_1.3.2-5fakesync1_amd64.deb
libchromaprint0_1.3-1_amd64.deb
libcrystalhd3_1%3a0.0~git20110715.fdd2f19-11build1_amd64.deb
libdc1394-22_2.2.4-1_amd64.deb
libdca0_0.0.5-7build1_amd64.deb
libde265-0_1.0.2-2_amd64.deb
libdirectfb-1.2-9_1.2.10.0-5.1_amd64.deb
libdvbpsi10_1.3.0-4_amd64.deb
libdvdcss2_1.2.13-0_amd64.deb
libebml4v5_1.3.3-1_amd64.deb
libfaad2_2.8.0~cvs20150510-1_amd64.deb
libflite1_2.0.0-release-1_amd64.deb
libfluidsynth1_1.1.6-3_amd64.deb
libgme0_0.6.0-3ubuntu0.16.04.1_amd64.deb
libgroupsock8_2016.02.09-1_amd64.deb
libgstreamer-plugins-bad1.0-0_1.8.3-1ubuntu0.2_amd64.deb
libgtkglext1_1.2.0-3.2fakesync1ubuntu1_amd64.deb
libhal1-flash_0.3.1_amd64.deb
libiso9660-8_0.83-4.2ubuntu1_amd64.deb
libkate1_0.4.1-7_amd64.deb
liblivemedia50_2016.02.09-1_amd64.deb
libmad0_0.15.1b-8ubuntu1_amd64.deb
libmatroska6v5_1.4.4-1_amd64.deb
libmimic0_1.0.4-2.3_amd64.deb
libmjpegutils-2.1-0_1%3a2.1.0+debian-4_amd64.deb
libmms0_0.6.4-1_amd64.deb
libmodplug1_1%3a0.8.8.5-2_amd64.deb
libmp3lame0_3.99.5+repack1-9build1_amd64.deb
libmpcdec6_2%3a0.1~r459-4.1build1_amd64.deb
libmpeg2-4_0.5.1-7_amd64.deb
libmpeg2encpp-2.1-0_1%3a2.1.0+debian-4_amd64.deb
libmpg123-0_1.22.4-1_amd64.deb
libmplex2-2.1-0_1%3a2.1.0+debian-4_amd64.deb
libmspack0_0.5-1_amd64.deb
libofa0_0.9.3-10ubuntu1_amd64.deb
libopenal1_1%3a1.16.0-3_amd64.deb
libopencv-calib3d2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopencv-contrib2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopencv-core2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopencv-features2d2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopencv-flann2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopencv-highgui2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopencv-imgproc2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopencv-legacy2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopencv-ml2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopencv-objdetect2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopencv-video2.4v5_2.4.9.1+dfsg-1.5ubuntu1_amd64.deb
libopenjpeg5_1%3a1.5.2-3.1_amd64.deb
libpostproc-ffmpeg53_7%3a2.8.11-0ubuntu0.16.04.1_amd64.deb
libproxy-tools_0.4.11-5ubuntu1_amd64.deb
libqt5x11extras5_5.5.1-3build1_amd64.deb
libresid-builder0c2a_2.1.1-14ubuntu2_amd64.deb
libschroedinger-1.0-0_1.0.11-2.1build1_amd64.deb
libsdl-image1.2_1.2.12-5build2_amd64.deb
libshine3_3.1.0-4_amd64.deb
libsidplay1v5_1.36.59-8_amd64.deb
libsidplay2v5_2.1.1-14ubuntu2_amd64.deb
libsnappy1v5_1.1.3-2_amd64.deb
libsodium18_1.0.8-5_amd64.deb
libsoundtouch1_1.9.2-2_amd64.deb
libsoxr0_0.1.2-1_amd64.deb
libspandsp2_0.0.6-2.1_amd64.deb
libsrtp0_1.4.5~20130609~dfsg-1.1ubuntu1_amd64.deb
libssh2-1_1.5.0-2ubuntu0.1_amd64.deb
libssh-gcrypt-4_0.6.3-4.3_amd64.deb
libswresample-ffmpeg1_7%3a2.8.11-0ubuntu0.16.04.1_amd64.deb
libswscale-ffmpeg3_7%3a2.8.11-0ubuntu0.16.04.1_amd64.deb
libtbb2_4.4~20151115-0ubuntu3_amd64.deb
libtwolame0_0.3.13-1.2_amd64.deb
libunshield0_1.0-1_amd64.deb
libupnp6_1%3a1.6.19+git20160116-1_amd64.deb
libusageenvironment3_2016.02.09-1_amd64.deb
libva1_1.7.0-1_amd64.deb
libva-drm1_1.7.0-1_amd64.deb
libva-x11-1_1.7.0-1_amd64.deb
libvcdinfo0_0.7.24+dfsg-0.2_amd64.deb
libvlc5_2.2.2-5ubuntu0.16.04.2_amd64.deb
libvlccore8_2.2.2-5ubuntu0.16.04.2_amd64.deb
libvncclient1_0.9.10+dfsg-3ubuntu0.16.04.1_amd64.deb
libvo-aacenc0_0.1.3-1_amd64.deb
libvo-amrwbenc0_0.1.3-1_amd64.deb
libwildmidi1_0.3.8-2_amd64.deb
libwildmidi-config_0.3.8-2_all.deb
libx264-148_2%3a0.148.2643+git5c65704-1_amd64.deb
libx265-79_1.9-3_amd64.deb
libxcb-composite0_1.11.1-1ubuntu1_amd64.deb
libxcb-xv0_1.11.1-1ubuntu1_amd64.deb
libxvidcore4_2%3a1.3.4-1_amd64.deb
libzbar0_0.10+doc-10ubuntu1_amd64.deb
libzmq5_4.1.4-7_amd64.deb
libzvbi0_0.2.35-10_amd64.deb
libzvbi-common_0.2.35-10_all.deb
mint-meta-codecs_2016.05.04_all.deb
mint-meta-codecs-core_2016.05.04_all.deb
oxideqt-codecs-extra_1.21.5-0ubuntu0.16.04.1_amd64.deb
unrar_1%3a5.3.2-1_amd64.deb
unshield_1.0-1_amd64.deb
vlc_2.2.2-5ubuntu0.16.04.2_amd64.deb
vlc-data_2.2.2-5ubuntu0.16.04.2_all.deb
vlc-nox_2.2.2-5ubuntu0.16.04.2_amd64.deb
vlc-plugin-notify_2.2.2-5ubuntu0.16.04.2_amd64.deb
xplayer-mozilla_1.2.2+serena_amd64.deb
xplayer-plugins-extra_1.2.2+serena_amd64.deb

© 2017 Designed by: TemplateZY & CopyBloggerThemes